
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  The COVID-19 Travel Enigma: Enticing Air Fares, Protecting Your Money and the Fear of Flying</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://minnesotaconnected.com/xmlrpc.php" />
	

	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minnesota Connected &raquo; Feed" href="http://minnesotaconnected.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minnesota Connected &raquo; Comments Feed" href="http://minnesotaconnected.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/minnesotaconnected.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://minnesotaconnected.com/wp-content/plugins/nextgen-gallery-voting/css/star_rating.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://minnesotaconnected.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://minnesotaconnected.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://minnesotaconnected.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://minnesotaconnected.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://minnesotaconnected.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://minnesotaconnected.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://minnesotaconnected.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://minnesotaconnected.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://minnesotaconnected.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://minnesotaconnected.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://minnesotaconnected.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-stars.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://minnesotaconnected.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-likes.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://minnesotaconnected.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://minnesotaconnected.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://minnesotaconnected.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://minnesotaconnected.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://minnesotaconnected.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://minnesotaconnected.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Minnesota Funeral Directors Grapple With Inflated COVID-19 Death Tolls' href='http://minnesotaconnected.com/news/minnesota-funeral-directors-grapple-with-inflated-covid-19-death-tolls_1316505/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://minnesotaconnected.com/lifestyle/the-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514/" />
<link rel='shortlink' href='http://minnesotaconnected.com/?p=1316514' />
<link rel="alternate" type="application/json+oembed" href="http://minnesotaconnected.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminnesotaconnected.com%2Flifestyle%2Fthe-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://minnesotaconnected.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminnesotaconnected.com%2Flifestyle%2Fthe-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514%2F&#038;format=xml" />
<meta property="fb:app_id" content="282956821855947"/><!-- <meta name="vfb" version="2.9.4" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//minnesotaconnected.com/?wordfence_lh=1&hid=861640B90218D5983E375BAC8224FD0E');
</script><!-- <meta name="NextGEN" version="2.2.14" /> -->
<meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.top-bar-content .textwidget p {
display: none;
}

section.author-info img {
float: left;
height: auto;
width: 100px;
}
		</style>
		
<!--[if lt IE 9]>
<script src="http://minnesotaconnected.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-1316514 single-format-standard page-builder right-sidebar full img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://minnesotaconnected.com/lifestyle/the-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514/" title="The COVID-19 Travel Enigma: Enticing Air Fares, Protecting Your Money and the Fear of Flying">The COVID-19 Travel Enigma: Enticing Air Fares, Protecting Your Money and the Fear of Flying</a></li>
						
												
							<li><a href="http://minnesotaconnected.com/news/minnesota-funeral-directors-grapple-with-inflated-covid-19-death-tolls_1316505/" title="Minnesota Funeral Directors Grapple With Inflated COVID-19 Death Tolls">Minnesota Funeral Directors Grapple With Inflated COVID-19 Death Tolls</a></li>
						
												
							<li><a href="http://minnesotaconnected.com/arts-entertainment/quarantine-netflix-binge-recommendation-formula-1-drive-to-survive_1316487/" title="Quarantine Netflix Binge Recommendation &#8211; &#8216;Formula 1: Drive to Survive&#8217;">Quarantine Netflix Binge Recommendation &#8211; &#8216;Formula 1: Drive to Survive&#8217;</a></li>
						
												
							<li><a href="http://minnesotaconnected.com/news/after-stay-at-home-mn-the-next-covid-19-battleground_1316489/" title="After ‘Stay At Home MN’- the Next COVID-19 Battleground">After ‘Stay At Home MN’- the Next COVID-19 Battleground</a></li>
						
												
							<li><a href="http://minnesotaconnected.com/arts-entertainment/timberwolves-president-rosas-stalks-number-one-pick-and-salary-cap-vengeance_1316482/" title="Timberwolves President Rosas Stalks Number One Pick and Salary Cap Vengeance">Timberwolves President Rosas Stalks Number One Pick and Salary Cap Vengeance</a></li>
						
												
							<li><a href="http://minnesotaconnected.com/arts-entertainment/when-legends-collide-a-tale-in-gustavus-adolphus-tennis-history_1316473/" title="When Legends Collide &#8212; A Tale in Gustavus Adolphus Tennis History">When Legends Collide &#8212; A Tale in Gustavus Adolphus Tennis History</a></li>
						
												
							<li><a href="http://minnesotaconnected.com/arts-entertainment/movie-review-sonic-the-hedgehog-is-generic-but-still-fun_1316467/" title="Movie Review &#8212; &#8216;Sonic the Hedgehog&#8217; is Generic, But Still Fun">Movie Review &#8212; &#8216;Sonic the Hedgehog&#8217; is Generic, But Still Fun</a></li>
						
												
							<li><a href="http://minnesotaconnected.com/arts-entertainment/movie-review-january-produces-another-action-dud-with-the-rhythm-section_1316460/" title="Movie Review &#8212; January Produces Another Action Dud with &#8216;The Rhythm Section&#8217;">Movie Review &#8212; January Produces Another Action Dud with &#8216;The Rhythm Section&#8217;</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="http://minnesotaconnected.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><p><ul class="social-icons cf"><li><a href="http://facebook.com/minnesotaconnected" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li><li><a href="http://twitter.com/mnconnected" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li></ul></p>
</div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="http://minnesotaconnected.com/" title="Minnesota Connected" rel="home">
		
														
								
				<img src="http://minnesotaconnected.com/wp-content/uploads/2017/10/logo.jpg" class="logo-image" alt="Minnesota Connected" />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://www.minnesotaconnected.com">Home</a></li>
<li id="menu-item-1315398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-44 menu-item-1315398"><a href="http://minnesotaconnected.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-1315399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18616 menu-item-1315399"><a href="http://minnesotaconnected.com/category/news/editorial/">Editorial</a></li>
	<li id="menu-item-1315400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-113 menu-item-1315400"><a href="http://minnesotaconnected.com/category/news/local-happenings/">Local Happenings</a></li>
	<li id="menu-item-1315401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-49 menu-item-1315401"><a href="http://minnesotaconnected.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-1315402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4 menu-item-1315402"><a href="http://minnesotaconnected.com/category/arts-entertainment/">Arts/Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-1315403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-110 menu-item-1315403"><a href="http://minnesotaconnected.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-1315404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-1315404"><a href="http://minnesotaconnected.com/category/arts-entertainment/movies/">Movies</a></li>
	<li id="menu-item-1315405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-1315405"><a href="http://minnesotaconnected.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-1315406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-1315406"><a href="http://minnesotaconnected.com/category/arts-entertainment/sports/">Sports</a></li>
	<li id="menu-item-1315407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-111 menu-item-1315407"><a href="http://minnesotaconnected.com/category/arts-entertainment/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-1315408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-106 menu-item-1315408"><a href="http://minnesotaconnected.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-1315409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-98 menu-item-1315409"><a href="http://minnesotaconnected.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-1315410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-107 menu-item-1315410"><a href="http://minnesotaconnected.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-1315411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-112 menu-item-1315411"><a href="http://minnesotaconnected.com/category/lifestyle/local-businesses/">Local Businesses</a></li>
	<li id="menu-item-1315412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-108 menu-item-1315412"><a href="http://minnesotaconnected.com/category/lifestyle/outdoors/">Outdoors</a></li>
	<li id="menu-item-1315413" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-109 menu-item-1315413"><a href="http://minnesotaconnected.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-1315414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-1315414"><a href="http://minnesotaconnected.com/category/events/">Events</a></li>
<li id="menu-item-1315388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1315388"><a href="http://minnesotaconnected.com/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-1315389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315389"><a href="http://minnesotaconnected.com/contributors/">Contributors</a></li>
	<li id="menu-item-1315390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315390"><a href="http://minnesotaconnected.com/contribute/">Contribute</a></li>
	<li id="menu-item-1315391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315391"><a href="http://minnesotaconnected.com/submit-news/">Submit News</a></li>
	<li id="menu-item-1315392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315392"><a href="http://minnesotaconnected.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-1315379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1315379"><a target="_blank" href="http://realestate.minnesotaconnected.com">Real Estate</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://minnesotaconnected.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://minnesotaconnected.com/category/lifestyle/"><span itemprop="title">Lifestyle</span></a></span><span class="delim">&raquo;</span><span class="current">The COVID-19 Travel Enigma: Enticing Air Fares, Protecting Your Money and the Fear of Flying</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-1316514" class="post-1316514 post type-post status-publish format-standard has-post-thumbnail category-lifestyle category-travel tag-american tag-delta tag-international-travel tag-southwest tag-sun-country-airlines tag-travel">
	
	<header class="post-header cf">
	
	
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			The COVID-19 Travel Enigma: Enticing Air Fares, Protecting Your Money and the Fear of Flying			</h1>
			
			<a href="http://minnesotaconnected.com/lifestyle/the-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="http://minnesotaconnected.com/author/trandsgaard/" title="Posts by Tony Randgaard" rel="author">Tony Randgaard</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2020-06-01T14:54:15-05:00" title="2020-06-01">June 1, 2020</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://minnesotaconnected.com/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="http://minnesotaconnected.com/category/lifestyle/travel/" rel="category tag">Travel</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<div class="_2vreQC5gkI3XCcLRq638aT">
<div class="_30xWjUPGZhpuRi35EVSJLL _2dudd1Co_AQo__3Mg48CAr">
<div class="_1rGA5291Yki5ZAtnlCWE_6">
<div class="_1RXgKvT5uZsOz60ou2Py5p">
<div title="COVID:19 Travel Enigma: Enticing Air Fares and the Fear of Flying" role="heading" aria-level="2">&nbsp;<a href="http://minnesotaconnected.com/wp-content/uploads/2020/06/JetBlue292Landing-Wikipedia-Andrew-Marino.jpg"><img class="size-large wp-image-1316517 aligncenter" src="http://minnesotaconnected.com/wp-content/uploads/2020/06/JetBlue292Landing-Wikipedia-Andrew-Marino-1024x655.jpg" alt="" width="702" height="449" srcset="http://minnesotaconnected.com/wp-content/uploads/2020/06/JetBlue292Landing-Wikipedia-Andrew-Marino.jpg 1024w, http://minnesotaconnected.com/wp-content/uploads/2020/06/JetBlue292Landing-Wikipedia-Andrew-Marino-300x192.jpg 300w, http://minnesotaconnected.com/wp-content/uploads/2020/06/JetBlue292Landing-Wikipedia-Andrew-Marino-768x491.jpg 768w" sizes="(max-width: 702px) 100vw, 702px" /></a></div>
<div class="nd61WdEGM_AYd1pkT3C0- allowTextSelection" title="COVID:19 Travel Enigma: Enticing Air Fares and the Fear of Flying" role="heading" aria-level="2"><span style="font-size: 14px;"><br />
In the last year, I was splashed by the surf on the famous Malecon boulevard in Havana and whispered a gasp of wonder when our tour bus emerged onto the Rua do Infante Henrique riverfront in Porto, Portugal. And during the two months of #</span><i style="font-size: 14px;">StayatHomeMN</i><span style="font-size: 14px;">, I have to admit that my mind and Internet searches continually wandered to the daily blogs in Belize and Airbnb searches on the beach in Cartagena, Columbia. The compelling question is whether I can face my fears, strap on my N95 construction mask and tackle the friendly skies again?</span></div>
</div>
</div>
</div>
</div>
<div class="_2BDBxo-9kfOUcm02zcT5PR">
<div class="aKEZUGyWi5haT6riFXgvp customScrollBar" tabindex="-1">
<div class="_2le66D_cFAbkq67CrgZcmE">
<div class="">
<div class="wide-content-host">
<div class="B1IVVpQay0rPzznhParFr KcNy0Xfd9-is-_CEp3QOI" tabindex="-1">
<div>
<div class="_3FAYod7kjH9o5HZX_Phvf6 allowTextSelection">
<div class="R1HJHZGdYNQQM8ygXI5c6">
<div class="_3tBxnKAWFWDe41Zarl9mN">
<div data-automation-id="visibleContent">
<div class="ms-FocusZone css-57 ms-CommandBar _3CHzUb8E75dSDcMFHT_8Qx root-143" role="menubar" aria-label="Message actions" data-focuszone-id="FocusZone3686">
<div class="ms-OverflowSet ms-CommandBar-primaryCommand eeijf3m13i_oYyGsPmueH primarySet-145" role="group">
<div class="ms-OverflowSet-item item-64">
<div class="ms-TooltipHost root-81">
<p class="x_MsoNormal">There are certainly enticing air fares in every direction. The airlines that I am shopping learned valuable lessons during the 9/11 crisis and I did too. Within four years of 9/11, four of the five major airlines filed bankruptcy. Those same airlines are aggressively using their 9/11 playbooks to steer through the COVID devastation.&nbsp;<i>Momma didn’t raise no fool.&nbsp;</i>Before I purchase my fall or winter vacation, I am going to dig into the new COVID-19 safety environment and at the same time, analyze the finances of our favorite MSP carriers (see table). I invite you to join me as I create an invaluable finance guide to protect your money, reveal those airline 9/11 secrets and review the latest airline safety initiatives that will affect your decision about flying.</p>
<h6 class="x_MsoNormal">&nbsp;<b>9/11 Playbook- Reduced Capacity</b></h6>
<p class="x_MsoNormal">Just as in the 2001 crisis, airlines are parking and retiring costly older aircraft in record numbers. Hometown hub carrier Delta surprised the industry by announcing the retirement of their entire Boeing 777 fleet by the end of the year. The move to park those long haul aircraft coming just months after Delta launched a complete cabin remodel of the fleet. And just weeks ago, Delta announced that it was shelving its entire fleet of MD-88 and MD-90s. American responded by retiring its Boeing 767 and 757s and nine Airbus 330s while United has benched 27 Boeing 757-200s and 767-400s&nbsp;to what they call “long term storage.”</p>
<p class="x_MsoNormal">What does this all mean to the consumer? Less competition and fewer choices will ultimately lead to higher prices. One could argue that fuel at all time low levels will be a catalyst for fare wars. However, these airlines are coming off of record profit years and one of their main strengths has been capacity discipline. The days of People Express and Valujet are gone. And Southwest is no longer the low cost carrier to hold fares down because they are burdened with some of the highest labor costs in the industry. Whether you are shopping air fares, hotels or cars, prices are at unprecedented lows with the least amount of restrictions. And the low prices are not sustainable so if you have the gumption to climb into an aircraft cabin, now is the time to book that next trip.&nbsp;&nbsp;</p>
<h6 class="x_MsoNormal"><b>Major Safety Innovations</b><a href="http://minnesotaconnected.com/wp-content/uploads/2020/06/Aircraft-COVID-Design-Aviointeriors-Facebook.jpg"><img class="size-full wp-image-1316518 aligncenter" src="http://minnesotaconnected.com/wp-content/uploads/2020/06/Aircraft-COVID-Design-Aviointeriors-Facebook.jpg" alt="" width="960" height="755" srcset="http://minnesotaconnected.com/wp-content/uploads/2020/06/Aircraft-COVID-Design-Aviointeriors-Facebook.jpg 960w, http://minnesotaconnected.com/wp-content/uploads/2020/06/Aircraft-COVID-Design-Aviointeriors-Facebook-300x236.jpg 300w, http://minnesotaconnected.com/wp-content/uploads/2020/06/Aircraft-COVID-Design-Aviointeriors-Facebook-768x604.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a></h6>
<p class="x_MsoNormal">The repercussions of 9/11 revolutionized airline safety. The industry implemented limits on carry-on luggage, screened 100% of bags and collaborated for the Known Traveler Program. COVID-19 is spurring similar leading-edge thinking. Cabin partitions between seats have quickly become a major theme among industry designers. Here is a cool design launched by Aviointeriors SpA of Italy that gives you a taste of what is to come. With the seats facing opposite directions, there is a cocoon of protection for the passenger and the carriers would lose only a few rows of seating (and revenue).</p>
<p class="x_MsoNormal">In the Mideast, Emirates is already running international flights with rapid COVID-19 testing in the departure area (see photo).</p>
<p><a href="http://minnesotaconnected.com/wp-content/uploads/2020/06/Emirates-Airlines-Testing-COVID19-Courtesy-of-Emirates.jpg"><img class="alignnone size-large wp-image-1316521" src="http://minnesotaconnected.com/wp-content/uploads/2020/06/Emirates-Airlines-Testing-COVID19-Courtesy-of-Emirates-1024x714.jpg" alt="" width="702" height="489" srcset="http://minnesotaconnected.com/wp-content/uploads/2020/06/Emirates-Airlines-Testing-COVID19-Courtesy-of-Emirates-1024x714.jpg 1024w, http://minnesotaconnected.com/wp-content/uploads/2020/06/Emirates-Airlines-Testing-COVID19-Courtesy-of-Emirates-300x209.jpg 300w, http://minnesotaconnected.com/wp-content/uploads/2020/06/Emirates-Airlines-Testing-COVID19-Courtesy-of-Emirates-768x535.jpg 768w, http://minnesotaconnected.com/wp-content/uploads/2020/06/Emirates-Airlines-Testing-COVID19-Courtesy-of-Emirates.jpg 1080w" sizes="(max-width: 702px) 100vw, 702px" /></a>While you were quarantining it would have been easy to miss the news that Belize eliminated new COVID-19 cases for more than a month; Vietnam for a week and New Zealand choked the disease to a trickle. Now those nations must make critical decisions about how to effectively reopen their borders and reignite their critical tourism sectors. In the Caribbean, Antigua is opening in June and will require a negative COVID-19 test in order to visit. That will be the new landscape of travel to some of the world’s tourist treasures. So instead of worrying about my sister shoveling my walk this winter, one of my first tasks will likely be a visit to my doctor’s office.</p>
<h6 class="x_MsoNormal"><b>MSP Airline Finance Guide</b></h6>
<p class="x_MsoNormal">While I was at Northwest Airlines, I managed the relationships and contracts with other airlines. With Richard Anderson, former Amtrak and Delta Air Lines CEO (name-dropping bell rings) we set up new contracts that protected the airline’s receivables and helped usher PanAm, Midway Airlines, Eastern Airlines, TWA and others into aviation oblivion. One of the key strategies for Northwest and your household is to ensure that your airline purchases are as secure as possible.&nbsp;&nbsp;</p>
<p class="x_MsoNormal">The lesson of 9/11 is that cash is king. Southwest CEO Gary Kelly told Forbes recently that planes are flying “virtually empty” which means that airlines are burning through piles of cash. Using the analyst <a href="https://thepointsguy.com/news/us-airlines-cash-reserves-coronavirus/" target="_blank" rel="noopener">Raymond James’ cash burn rates</a><span style="font-size: 14px;">, I have constructed a helpful Consumer Air Fare Safety chart.</span></p>
<p><a href="http://minnesotaconnected.com/wp-content/uploads/2020/06/Consumer-Safety-Air-Fare-Scorecard.png"><img class="size-full wp-image-1316520 aligncenter" src="http://minnesotaconnected.com/wp-content/uploads/2020/06/Consumer-Safety-Air-Fare-Scorecard.png" alt="" width="815" height="282" srcset="http://minnesotaconnected.com/wp-content/uploads/2020/06/Consumer-Safety-Air-Fare-Scorecard.png 815w, http://minnesotaconnected.com/wp-content/uploads/2020/06/Consumer-Safety-Air-Fare-Scorecard-300x104.png 300w, http://minnesotaconnected.com/wp-content/uploads/2020/06/Consumer-Safety-Air-Fare-Scorecard-768x266.png 768w" sizes="(max-width: 815px) 100vw, 815px" /></a></p>
<p class="x_MsoNormal">The combination of cash burn rate and incoming CARE grants provides an excellent barometer for which airlines can weather the storm ahead. Further, I have added their Debt-to-Equity ratios which measure the extent that the business relies on debt obligations. The higher the ratio, the more debt that must be repaid. To make a long story short,&nbsp;<u>Southwest and Delta carry moderate debt loads and hold very large cash reserves</u>&nbsp;that ensure your air travel dollars will be safe, well into the future. Both Spirit and United have intensive debt structures but are positioned to receive sufficient cash for operations, in my view. On the other hand, American is servicing a mother lode, $21.5 billion in debt and actually has a negative debt-to-equity ratio. Unless there is a destination that only American serves, I will look to avoid them during my low fare search.&nbsp;&nbsp;</p>
<p class="x_MsoNormal">Because hometown airline Sun Country is privately held, I will use caution because their cash reserves and financial position yield only limited public statistics. The good news for Sun Country is that they have hedged their business by signing a deal to fly ten cargo aircraft for Amazon and all ten planes will be in the air by July.&nbsp;&nbsp;Another savvy move by their CEO Jude Bricker was to cease most of their flying through June 21<sup>st</sup>, preserving significant cash. The bad news is they still have lease or mortgage payments on 24 other aircraft.&nbsp;&nbsp;</p>
<p class="x_MsoNormal">For any carrier which I hold significant concerns, I will use a credit card (not debit) which provides added security should the worst case happen and the airline ends up in bankruptcy court.</p>
<h6 class="x_MsoNormal"><b>Overcoming the Psychological Barrier</b></h6>
<p class="x_MsoNormal">Now that I have recognized that this is a great time to buy and found the best airlines to book, I face what may be the biggest hurdle. Walking through the fear and envisioning the logistics of what my air travel will look like. Here are some of the new industry measures in place that will help put me over the hump:</p>
<p class="x_MsoListParagraphCxSpFirst">· The TSA will be in full hazmat garb and the key steps of security are now touchless. I will use mobile boarding pass and scan my own ID and boarding pass at security.</p>
<p class="x_MsoListParagraphCxSpMiddle">·&nbsp; I have a N95 mask</p>
<p class="x_MsoListParagraphCxSpMiddle">·&nbsp; I will carry a load of Clorox/Lysol wipes and scour all touch areas (tray table, arm rests, air flow, seat recline) around my window seat</p>
<p class="x_MsoListParagraphCxSpMiddle">·&nbsp; All these airlines have HEPA and high efficiency air filter systems</p>
<p class="x_MsoListParagraphCxSpLast">·&nbsp; I am impressed by the airline updates about vigorous sterilization procedures that I have received from Gary Kelly at Southwest, Ed Bastion-Delta and others.</p>
<p class="x_MsoNormal">And finally I penciled in some very good advice from the iconic author and restless traveler Jack Kerouac:</p>
<blockquote>
<p class="x_MsoNormal">“In the end you won’t remember the time you spent working in the office or mowing your lawn. Climb that goddamn mountain!”</p>
</blockquote>
<p class="x_MsoNormal">Let’s go.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div>&nbsp;</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p><span id="more-1316514"></span></p>
<p><!--more--></p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fminnesotaconnected.com%2Flifestyle%2Fthe-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fminnesotaconnected.com%2Flifestyle%2Fthe-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fminnesotaconnected.com%2Flifestyle%2Fthe-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fminnesotaconnected.com%2Flifestyle%2Fthe-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514%2F&amp;media=http%3A%2F%2Fminnesotaconnected.com%2Fwp-content%2Fuploads%2F2020%2F06%2FAircraft-COVID-Design-Aviointeriors-Facebook.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fminnesotaconnected.com%2Flifestyle%2Fthe-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fminnesotaconnected.com%2Flifestyle%2Fthe-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514%2F&amp;name=The+COVID-19+Travel+Enigma%3A+Enticing+Air+Fares%2C+Protecting+Your+Money+and+the+Fear+of+Flying" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=The%20COVID-19%20Travel%20Enigma%3A%20Enticing%20Air%20Fares%2C%20Protecting%20Your%20Money%20and%20the%20Fear%20of%20Flying&amp;body=http%3A%2F%2Fminnesotaconnected.com%2Flifestyle%2Fthe-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img src="http://minnesotaconnected.com/wp-content/uploads/userphoto/49.thumbnail.jpg" alt="Tony Randgaard" width="60" height="80" class="photo" />			
			<div class="description">
				<a href="http://minnesotaconnected.com/author/trandsgaard/" title="Posts by Tony Randgaard" rel="author">Tony Randgaard</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio">Retired after more than 20 years in marketing with United and Northwest Airlines, Tony has been published by the Star and Tribune, Minnesota Monthly, MinnPost, Minnesota Connected, Air Cargo News, The Forward, CNS Air Cargo Focus and the TC Daily Planet. As a result, he has been a regular guest on the CBS-Entercom Radio ‘Jordana Green Show’ in the Midwest. His cold case mystery novel Unpremeditated: A Murderous Caribbean Travelogue — is available now on Amazon.</p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://minnesotaconnected.com/lifestyle/traveling-in-portugal-the-2-city-bus-ride-to-oz_1316410/" title="Traveling in Portugal &#8212; The $2 City Bus Ride to Oz" class="image-link">
						<img width="214" height="140" src="http://minnesotaconnected.com/wp-content/uploads/2019/08/thumbnail_IMG_4678-214x140.jpg" class="image wp-post-image" alt="" title="Traveling in Portugal &#8212; The $2 City Bus Ride to Oz" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2019-08-31T16:29:59-05:00" class="meta-item">August 31, 2019</time><span class="meta-item comments"><a href="http://minnesotaconnected.com/lifestyle/traveling-in-portugal-the-2-city-bus-ride-to-oz_1316410/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://minnesotaconnected.com/lifestyle/traveling-in-portugal-the-2-city-bus-ride-to-oz_1316410/" title="Traveling in Portugal &#8212; The $2 City Bus Ride to Oz">Traveling in Portugal &#8212; The $2 City Bus Ride to Oz</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://minnesotaconnected.com/lifestyle/the-delectable-adventures-of-the-minnesota-meat-trail-a-spotlight-on-minnesotas-best-butcher-shops_1316402/" title="The Delectable Adventures of the Minnesota Meat Trail  &#8212; A Spotlight on Minnesota&#8217;s Best Butcher Shops" class="image-link">
						<img width="214" height="140" src="http://minnesotaconnected.com/wp-content/uploads/2019/07/IMG_4208-214x140.jpg" class="image wp-post-image" alt="" title="The Delectable Adventures of the Minnesota Meat Trail  &#8212; A Spotlight on Minnesota&#8217;s Best Butcher Shops" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2019-07-04T09:52:26-05:00" class="meta-item">July 4, 2019</time><span class="meta-item comments"><a href="http://minnesotaconnected.com/lifestyle/the-delectable-adventures-of-the-minnesota-meat-trail-a-spotlight-on-minnesotas-best-butcher-shops_1316402/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://minnesotaconnected.com/lifestyle/the-delectable-adventures-of-the-minnesota-meat-trail-a-spotlight-on-minnesotas-best-butcher-shops_1316402/" title="The Delectable Adventures of the Minnesota Meat Trail  &#8212; A Spotlight on Minnesota&#8217;s Best Butcher Shops">The Delectable Adventures of the Minnesota Meat Trail  &#8212; A Spotlight on Minnesota&#8217;s Best Butcher Shops</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://minnesotaconnected.com/lifestyle/our-man-in-havana-and-impact-of-latest-trump-crackdown_1316361/" title="Our Man in Havana and Impact of Latest Trump Crackdown  " class="image-link">
						<img width="214" height="140" src="http://minnesotaconnected.com/wp-content/uploads/2019/04/trump-214x140.jpg" class="image wp-post-image" alt="" title="Our Man in Havana and Impact of Latest Trump Crackdown  " />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2019-04-25T22:39:12-05:00" class="meta-item">April 25, 2019</time><span class="meta-item comments"><a href="http://minnesotaconnected.com/lifestyle/our-man-in-havana-and-impact-of-latest-trump-crackdown_1316361/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://minnesotaconnected.com/lifestyle/our-man-in-havana-and-impact-of-latest-trump-crackdown_1316361/" title="Our Man in Havana and Impact of Latest Trump Crackdown  ">Our Man in Havana and Impact of Latest Trump Crackdown  </a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
					
			<li id="bunyad-tabbed-recent-widget-2" class="widget tabbed">	
			<ul class="tabs-list">
			
								
				<li class="active">
					<a href="#" data-tab="1">Recent</a>
				</li>
				
								
				<li class="">
					<a href="#" data-tab="2">Videos</a>
				</li>
				
								
				<li class="">
					<a href="#" data-tab="3">Popular</a>
				</li>
				
								
			</ul>
			
			<div class="tabs-data">
									
				<ul class="tab-posts active posts-list" id="recent-tab-1">
				
								
						
					<li>
					
						<a href="http://minnesotaconnected.com/lifestyle/the-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514/"><img width="110" height="96" src="http://minnesotaconnected.com/wp-content/uploads/2020/06/Aircraft-COVID-Design-Aviointeriors-Facebook-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The COVID-19 Travel Enigma: Enticing Air Fares, Protecting Your Money and the Fear of Flying" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<time datetime="2020-06-01T14:54:15-05:00" class="meta-item">June 1, 2020</time><span class="meta-item comments"><a href="http://minnesotaconnected.com/lifestyle/the-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="http://minnesotaconnected.com/lifestyle/the-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514/" title="The COVID-19 Travel Enigma: Enticing Air Fares, Protecting Your Money and the Fear of Flying">
								The COVID-19 Travel Enigma: Enticing Air Fares, Protecting Your Money and the Fear of Flying</a>
								
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://minnesotaconnected.com/news/minnesota-funeral-directors-grapple-with-inflated-covid-19-death-tolls_1316505/"><img width="110" height="96" src="http://minnesotaconnected.com/wp-content/uploads/2020/05/cemetery-covid-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Minnesota Funeral Directors Grapple With Inflated COVID-19 Death Tolls" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<time datetime="2020-05-04T16:54:44-05:00" class="meta-item">May 4, 2020</time><span class="meta-item comments"><a href="http://minnesotaconnected.com/news/minnesota-funeral-directors-grapple-with-inflated-covid-19-death-tolls_1316505/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="http://minnesotaconnected.com/news/minnesota-funeral-directors-grapple-with-inflated-covid-19-death-tolls_1316505/" title="Minnesota Funeral Directors Grapple With Inflated COVID-19 Death Tolls">
								Minnesota Funeral Directors Grapple With Inflated COVID-19 Death Tolls</a>
								
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://minnesotaconnected.com/arts-entertainment/quarantine-netflix-binge-recommendation-formula-1-drive-to-survive_1316487/"><img width="110" height="96" src="http://minnesotaconnected.com/wp-content/uploads/2020/04/drive-to-survive-season-2-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Quarantine Netflix Binge Recommendation &#8211; &#8216;Formula 1: Drive to Survive&#8217;" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<time datetime="2020-04-06T20:29:36-05:00" class="meta-item">April 6, 2020</time><span class="meta-item comments"><a href="http://minnesotaconnected.com/arts-entertainment/quarantine-netflix-binge-recommendation-formula-1-drive-to-survive_1316487/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="http://minnesotaconnected.com/arts-entertainment/quarantine-netflix-binge-recommendation-formula-1-drive-to-survive_1316487/" title="Quarantine Netflix Binge Recommendation &#8211; &#8216;Formula 1: Drive to Survive&#8217;">
								Quarantine Netflix Binge Recommendation &#8211; &#8216;Formula 1: Drive to Survive&#8217;</a>
								
																									
						</div>
					
					</li>
					
										
									
				</ul>
									
				<ul class="tab-posts  posts-list" id="recent-tab-2">
				
								
						
					<li>
					
						<a href="http://minnesotaconnected.com/lifestyle/mccain-v-franken-in-vikings-pregame-skit_881584/"><img width="96" height="96" src="http://minnesotaconnected.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-11-at-11.23.12-AM-150x150.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="McCain v. Franken in Vikings&#8217; Pregame Skit" srcset="http://minnesotaconnected.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-11-at-11.23.12-AM-150x150.png 150w, http://minnesotaconnected.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-11-at-11.23.12-AM-110x110.png 110w, http://minnesotaconnected.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-11-at-11.23.12-AM-50x50.png 50w" sizes="(max-width: 96px) 100vw, 96px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<time datetime="2015-12-11T11:30:40-05:00" class="meta-item">December 11, 2015</time><span class="meta-item comments"><a href="http://minnesotaconnected.com/lifestyle/mccain-v-franken-in-vikings-pregame-skit_881584/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="http://minnesotaconnected.com/lifestyle/mccain-v-franken-in-vikings-pregame-skit_881584/" title="McCain v. Franken in Vikings&#8217; Pregame Skit">
								McCain v. Franken in Vikings&#8217; Pregame Skit</a>
								
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://minnesotaconnected.com/lifestyle/breaking-bad-tribute-video-will-make-you-want-to-watch-it-all-again_240122/"><img width="96" height="96" src="http://minnesotaconnected.com/wp-content/uploads/2014/05/BreakingBad-tribute-video-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="&#8216;Breaking Bad&#8217; Tribute Video Will Make You Want to Watch it All Again" srcset="http://minnesotaconnected.com/wp-content/uploads/2014/05/BreakingBad-tribute-video-150x150.jpg 150w, http://minnesotaconnected.com/wp-content/uploads/2014/05/BreakingBad-tribute-video-110x110.jpg 110w, http://minnesotaconnected.com/wp-content/uploads/2014/05/BreakingBad-tribute-video-50x50.jpg 50w" sizes="(max-width: 96px) 100vw, 96px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<time datetime="2014-05-07T13:05:47-05:00" class="meta-item">May 7, 2014</time><span class="meta-item comments"><a href="http://minnesotaconnected.com/lifestyle/breaking-bad-tribute-video-will-make-you-want-to-watch-it-all-again_240122/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="http://minnesotaconnected.com/lifestyle/breaking-bad-tribute-video-will-make-you-want-to-watch-it-all-again_240122/" title="&#8216;Breaking Bad&#8217; Tribute Video Will Make You Want to Watch it All Again">
								&#8216;Breaking Bad&#8217; Tribute Video Will Make You Want to Watch it All Again</a>
								
																									
						</div>
					
					</li>
					
										
									
				</ul>
									
				<ul class="tab-posts  posts-list" id="recent-tab-3">
				
								
						
					<li>
					
						<a href="http://minnesotaconnected.com/arts-entertainment/sports/minnesota-wild-net-huge-win-versus-the-streaking-los-angeles-kings_98/"><img width="96" height="96" src="http://minnesotaconnected.com/wp-content/uploads/2013/04/Screen-Shot-2013-04-24-at-12.54.12-AM-150x150.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Minnesota Wild Net Huge Win Versus the Streaking Los Angeles Kings" srcset="http://minnesotaconnected.com/wp-content/uploads/2013/04/Screen-Shot-2013-04-24-at-12.54.12-AM-150x150.png 150w, http://minnesotaconnected.com/wp-content/uploads/2013/04/Screen-Shot-2013-04-24-at-12.54.12-AM-110x110.png 110w, http://minnesotaconnected.com/wp-content/uploads/2013/04/Screen-Shot-2013-04-24-at-12.54.12-AM-50x50.png 50w" sizes="(max-width: 96px) 100vw, 96px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<time datetime="2013-04-23T05:59:19-05:00" class="meta-item">April 23, 2013</time><span class="meta-item comments"><a href="http://minnesotaconnected.com/arts-entertainment/sports/minnesota-wild-net-huge-win-versus-the-streaking-los-angeles-kings_98/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="http://minnesotaconnected.com/arts-entertainment/sports/minnesota-wild-net-huge-win-versus-the-streaking-los-angeles-kings_98/" title="Minnesota Wild Net Huge Win Versus the Streaking Los Angeles Kings">
								Minnesota Wild Net Huge Win Versus the Streaking Los Angeles Kings</a>
								
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://minnesotaconnected.com/events/minneapolisfilmfestival_72/"><img width="96" height="96" src="http://minnesotaconnected.com/wp-content/uploads/2013/04/stanightweb1-150x150.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Check Out the Minneapolis &#8211; St. Paul International Film Festival" srcset="http://minnesotaconnected.com/wp-content/uploads/2013/04/stanightweb1-150x150.jpg 150w, http://minnesotaconnected.com/wp-content/uploads/2013/04/stanightweb1-110x110.jpg 110w, http://minnesotaconnected.com/wp-content/uploads/2013/04/stanightweb1-50x50.jpg 50w" sizes="(max-width: 96px) 100vw, 96px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<time datetime="2013-04-24T03:54:05-05:00" class="meta-item">April 24, 2013</time><span class="meta-item comments"><a href="http://minnesotaconnected.com/events/minneapolisfilmfestival_72/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="http://minnesotaconnected.com/events/minneapolisfilmfestival_72/" title="Check Out the Minneapolis &#8211; St. Paul International Film Festival">
								Check Out the Minneapolis &#8211; St. Paul International Film Festival</a>
								
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://minnesotaconnected.com/arts-entertainment/movies/first-trailer-for-the-coen-brothers-new-film-inside-llewyn-davis_86/"><img width="96" height="96" src="http://minnesotaconnected.com/wp-content/uploads/2013/04/Screen-Shot-2013-04-23-at-11.45.01-PM-150x150.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="First Trailer for The Coen Brothers New Film &#8216;Inside Llewyn Davis&#8217;" srcset="http://minnesotaconnected.com/wp-content/uploads/2013/04/Screen-Shot-2013-04-23-at-11.45.01-PM-150x150.png 150w, http://minnesotaconnected.com/wp-content/uploads/2013/04/Screen-Shot-2013-04-23-at-11.45.01-PM-110x110.png 110w, http://minnesotaconnected.com/wp-content/uploads/2013/04/Screen-Shot-2013-04-23-at-11.45.01-PM-50x50.png 50w" sizes="(max-width: 96px) 100vw, 96px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<time datetime="2013-04-24T04:47:31-05:00" class="meta-item">April 24, 2013</time><span class="meta-item comments"><a href="http://minnesotaconnected.com/arts-entertainment/movies/first-trailer-for-the-coen-brothers-new-film-inside-llewyn-davis_86/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="http://minnesotaconnected.com/arts-entertainment/movies/first-trailer-for-the-coen-brothers-new-film-inside-llewyn-davis_86/" title="First Trailer for The Coen Brothers New Film &#8216;Inside Llewyn Davis&#8217;">
								First Trailer for The Coen Brothers New Film &#8216;Inside Llewyn Davis&#8217;</a>
								
																									
						</div>
					
					</li>
					
										
									
				</ul>
							
			</div>
			
			</li>
		
				
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				
		<li class="widget col-4 bunyad-about">			<h3 class="widgettitle">About</h3>		
			<div class="about-widget">
			
							<p class="logo-text">Minnesota Connected</p>
				
						
			<p>Minnesota Connected operates hyper-local news websites all around the state of Minnesota. We are dedicated to timely reporting on local government, school news, sports, music and other happenings in your neighborhood.</p>
			
			</div>
		
		</li>		
		
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://minnesotaconnected.com/lifestyle/the-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514/"><img width="110" height="96" src="http://minnesotaconnected.com/wp-content/uploads/2020/06/Aircraft-COVID-Design-Aviointeriors-Facebook-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The COVID-19 Travel Enigma: Enticing Air Fares, Protecting Your Money and the Fear of Flying" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-06-01T14:54:15-05:00" class="meta-item">June 1, 2020</time><span class="meta-item comments"><a href="http://minnesotaconnected.com/lifestyle/the-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://minnesotaconnected.com/lifestyle/the-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514/" title="The COVID-19 Travel Enigma: Enticing Air Fares, Protecting Your Money and the Fear of Flying">
							The COVID-19 Travel Enigma: Enticing Air Fares, Protecting Your Money and the Fear of Flying</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://minnesotaconnected.com/news/minnesota-funeral-directors-grapple-with-inflated-covid-19-death-tolls_1316505/"><img width="110" height="96" src="http://minnesotaconnected.com/wp-content/uploads/2020/05/cemetery-covid-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Minnesota Funeral Directors Grapple With Inflated COVID-19 Death Tolls" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-05-04T16:54:44-05:00" class="meta-item">May 4, 2020</time><span class="meta-item comments"><a href="http://minnesotaconnected.com/news/minnesota-funeral-directors-grapple-with-inflated-covid-19-death-tolls_1316505/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://minnesotaconnected.com/news/minnesota-funeral-directors-grapple-with-inflated-covid-19-death-tolls_1316505/" title="Minnesota Funeral Directors Grapple With Inflated COVID-19 Death Tolls">
							Minnesota Funeral Directors Grapple With Inflated COVID-19 Death Tolls</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://minnesotaconnected.com/arts-entertainment/quarantine-netflix-binge-recommendation-formula-1-drive-to-survive_1316487/"><img width="110" height="96" src="http://minnesotaconnected.com/wp-content/uploads/2020/04/drive-to-survive-season-2-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Quarantine Netflix Binge Recommendation &#8211; &#8216;Formula 1: Drive to Survive&#8217;" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-04-06T20:29:36-05:00" class="meta-item">April 6, 2020</time><span class="meta-item comments"><a href="http://minnesotaconnected.com/arts-entertainment/quarantine-netflix-binge-recommendation-formula-1-drive-to-survive_1316487/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://minnesotaconnected.com/arts-entertainment/quarantine-netflix-binge-recommendation-formula-1-drive-to-survive_1316487/" title="Quarantine Netflix Binge Recommendation &#8211; &#8216;Formula 1: Drive to Survive&#8217;">
							Quarantine Netflix Binge Recommendation &#8211; &#8216;Formula 1: Drive to Survive&#8217;</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li><li class="widget col-4 widget-social"><h3 class="widgettitle">Connect With Us</h3>		
		<ul class="social-follow" itemscope itemtype="http://schema.org/Organization">
			<link itemprop="url" href="http://minnesotaconnected.com/">
						
				<li class="service">

					<a href="https://facebook.com/minnesotaconnected" class="service-link facebook cf" target="_blank" itemprop="sameAs">
						<i class="icon fa fa-facebook-square"></i>
						<span class="label">Like on Facebook</span>
						
											</a>

				</li>
			
						
				<li class="service">

					<a href="https://twitter.com/mnconnected" class="service-link twitter cf" target="_blank" itemprop="sameAs">
						<i class="icon fa fa-twitter"></i>
						<span class="label">Follow on Twitter</span>
						
											</a>

				</li>
			
					</ul>
		
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p>© COPYRIGHT 2017 <a href="http://www.minnesotaconnected.com/" target="_blank" rel="noopener">MINNESOTA CONNECTED</a></p>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://minnesotaconnected.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/minnesotaconnected.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://minnesotaconnected.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/minnesotaconnected.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minnesotaconnected.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://minnesotaconnected.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://minnesotaconnected.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://minnesotaconnected.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54845652-1"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-54845652-1');
</script>

<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100603178); }catch(e){}</script>
<noscript>

<img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100603178ns.gif" />

</noscript><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"The COVID-19 Travel Enigma: Enticing Air Fares, Protecting Your Money and the Fear of Flying","url":"http:\/\/minnesotaconnected.com\/lifestyle\/the-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514\/","image":{"@type":"ImageObject","url":"http:\/\/minnesotaconnected.com\/wp-content\/uploads\/2020\/06\/Aircraft-COVID-Design-Aviointeriors-Facebook-702x336.jpg","width":702,"height":336},"datePublished":"2020-06-01T14:54:15-05:00","dateModified":"2020-06-01T15:02:07-05:00","author":{"@type":"Person","name":"Tony Randgaard"},"publisher":{"@type":"Organization","name":"Minnesota Connected","logo":{"@type":"ImageObject","url":"http:\/\/minnesotaconnected.com\/wp-content\/uploads\/2017\/10\/logo.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/minnesotaconnected.com\/lifestyle\/the-covid-19-travel-enigma-enticing-air-fares-protecting-your-money-and-the-fear-of-flying_1316514\/"}}</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=282956821855947&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>